Вопрос по информатике:
Помогите составить программу на паскале!!!! Вычислите значение выражения e^(x−2)+|sin(x)|−x^10⋅cos(1/x) при x=3.6
- 03.04.2016 14:57
- Информатика
- remove_red_eye 16006
- thumb_up 45
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
var x:=ReadReal('x=');
Writeln(exp(x-2)+abs(sin(x))-power(x,10)*cos(1/x))
end.
Пример
x= 0.31
0.489586327672605
- 04.04.2016 02:07
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.