Вопрос по информатике:
Вводятся две целочисленные переменные aa и bb. Напишите программу, которая находит значение выражения: (a+b)2+(a−b)2−3ab
- 05.07.2018 03:50
- Информатика
- remove_red_eye 19322
- thumb_up 37
Ответы и объяснения 1
a, b: integer;
begin
readln(a, b);
write(2 * (a + b) + 2 * (a - b) - 3 * a * b);
end.
- 06.07.2018 12:42
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.