Вопрос по информатике:
Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a := 3 + 8*4; b := (a div 10) + 14; РЕШЕНИЕ, А НЕ ОТВЕТЫ
- 18.12.2017 21:55
- Информатика
- remove_red_eye 16886
- thumb_up 35
Ответы и объяснения 1
Код полностью
var
a, b: integer;
begin
a := 3 + 8 * 4;
b := (a div 10) + 14;
writeln('a=', a, ' b=', b);
end.
Вывод программы
a=35 b=17
- 19.12.2017 12:22
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.