Вопрос по информатике:
Написать программу вычисления суммы квадрата всех чисел от 21 до 200
- 24.09.2018 17:07
- Информатика
- remove_red_eye 18636
- thumb_up 52
Ответы и объяснения 1
Program lol (input, output);
var I, a:integer;
begin
a:=0;
for I:=21 to 200 do
a:=a+I;
writeln (a);
end.
- 25.09.2018 06:15
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.