Вопрос по информатике:
Тема одномерные массивы
Написать программу в паскале:
1.Массив на 15 значений заполнен случайными числами посчитать количество нечетных значений
2.Массив на 14 значений заполнен случайными числами второй сотни с точностью до десятых удалить все целые
3.Массив на 17 значений заполнен целыми числами вставить перед каждым полендромом
Число 10
- 15.10.2016 10:12
- Информатика
- remove_red_eye 9842
- thumb_up 5
Ответы и объяснения 1
uses crt;
var
randomize;
i,s:byte;
a:array[1..15] of integer;
begin
for i:=1 to 15 do
begin
a[i]:=random(1000);
end;
for i:=1 to 15 do
begin
if odd(a[i]) then s:=s+1;
end;
writeln('ne4etnix 4isel-',s);
end.
как то так 1-я задача
- 16.10.2016 20:36
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.