Вопрос по информатике:
Паскаль
1. Написать программу, которая запрашивает стоимость 1 л молока и выводит на экран таблицу стоимости 100г, 200г, 300г….900г
2. Написать программу, которая запрашивает число до тех пор, пока не будет введено положительное число.
3. Написать программу, которая запрашивает строку и вставляет в данную строку символ «f» после первого, третьего и пятого символа.
- 15.10.2016 10:10
- Информатика
- remove_red_eye 1426
- thumb_up 24
Ответы и объяснения 1
PascalABC.NET:
var s:string;
begin
writeln('Введи строку');
readln(s);
writeln(((s.Insert(5,'f')).insert(3,'f')).insert(1,'f'));
end.
Результат работы:
Введи строку
проверка
пfроfвеfрка
- 16.10.2016 16:51
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.