Вопрос по информатике:
1. Написать программу на языке программирования Паскаль, для вычисления значения выражения y=5x+6, если х любые числа и вводится с клавиатуры.
2. Написать программу на языке программирования Паскаль, для вычисления площади прямоугольника со сторонами а и b. Стороны прямоугольника любые числа и вводятся с клавиатуры.
C меня лайк!!!!
- 16.09.2018 08:08
- Информатика
- remove_red_eye 14032
- thumb_up 7
Ответы и объяснения 1
1)
var
x,y:real;
begin
write('Введите X=');read(x);
write('Y=',5*x+6);
end.
2)
var
a,b:real;
begin
write('Введите A=');read(a);
write('Введите B=');read(b);
write('Площадь прямоугольного треугольника=',(a*b)/2);
end.
- 17.09.2018 16:52
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.