Вопрос по информатике:
Определите значение переменной s Var s,k6:integer; Begin s:=0; for k=6 to12do s=s+10 Write(s); End
- 03.08.2016 10:18
- Информатика
- remove_red_eye 15034
- thumb_up 22
Ответы и объяснения 1
После слова begin:
Переменной s присвоено значение 0.
Дальше идет цикл, повторяющийся 7 раз для значений k: 6,7,8, ... ,12
При каждом проходе цикла переменная s увеличивается на 10, т.е в результате она увеличится на 7 * 10 = 70.
Т.к. в начале она была равна 0, то в конце ее значение будет 0 + 70 = 70.
- 04.08.2016 14:57
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.