Вопрос по информатике:
Составить программу, которая их слова конкурс составит слова конкурс руно кусок
- 23.09.2018 16:23
- Информатика
- remove_red_eye 15745
- thumb_up 25
Ответы и объяснения 1
Var s : String;
Begin
s:='конкурс';
Writeln(s);
Writeln(s[6]+s[5]+s[3]+s[2]);
Writeln(copy(s,4,2)+s[7]+s[2]+s[1]);
end.
- 24.09.2018 18:03
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.