Вопрос по информатике:
Помогите, пожалуйста, написать программу в Pascal.
Напишите функцию, вычисляющую периметр прямоугольного треугольника, заданного длинами его катетов. Используйте ее в программе, отделяющей больший по периметру треугольник из двух заданных
- 22.02.2016 08:54
- Информатика
- remove_red_eye 7826
- thumb_up 10
Ответы и объяснения 1
Program Perimetr;
var a,b:integer;
begin
Write ('Введите первую и второю сторону прямоугольника. ');
Readln (a,b);
Writeln ('Периметр равен ',2*(a+b));
Readln
end.
- 23.02.2016 19:46
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.