Вопрос по информатике:
Составьте программу по информатике которая удаляет в строке s все пробелы, и заменяет их на точки.
- 20.05.2018 00:00
- Информатика
- remove_red_eye 1370
- thumb_up 13
Ответы и объяснения 1
// PascalABC.NET 3.0, сборка 1088
var
s:string;
i,p:integer;
begin
Write('Введите строку: '); ReadLn(s);
for i:=1 to Length(s) do
if s[i]=' ' then s[i]:='.';
WriteLn('Результат: ',s)
end.
Тестовое решение:
Введите строку: Это дело такое - тестировать программы !
Результат: Это.дело.такое.-.тестировать...программы...!
- 21.05.2018 12:19
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.