Вопрос по информатике:
Паскаль ABC NET
Составить программу решения
a*x+b=c
Очень прошу!!
Желательно короче
- 04.05.2017 17:57
- Информатика
- remove_red_eye 13086
- thumb_up 27
Ответы и объяснения 1
//PascalABC.NET 3.0
begin
var a := ReadReal('a =');
var b := ReadReal('b =');
var c := ReadReal('c =');
b -= c;
if (a = 0) and (b = 0) then writeln('Уравнение имеет бесконченое множество корней')
else if a = 0 then writeln('Уравнение не имеет корней')
else writeln('Уравнение имеет один корень: ', -b / a);
end.
- 05.05.2017 08:12
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.