Вопрос по информатике:
Дан одномерный массив, заполненный целыми числами с клавиатуры. Необходимо все числа удвоить.
Помогите пожалуйста составить программу!!!!
- 04.05.2017 17:20
- Информатика
- remove_red_eye 18168
- thumb_up 24
Ответы и объяснения 1
Ты не не написала сколько у массива всего элементов.. но да ладно. пускай будет константа, сама ее поменяешь если надо)
program first;
const n = 10;
var A : array[1..n] of Real;
i:integer;
begin
Writeln('Введите элементы массива:');
for i:=1 to n do
Readln(A[i]);
for i:=1 to n do
Write(A[i]*2:4);
end.
- 05.05.2017 04:59
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.