Вопрос по информатике:
Составьте программу ,которая заполняет массив а [1..20] случайными целыми числами в диапазоне от 1 до 30 и выводит на экран элементы ,значения которых являются четными и кратными 3.
- 22.07.2015 19:39
- Информатика
- remove_red_eye 11053
- thumb_up 27
Ответы и объяснения 1
Не знаю сойдет или нет, но как бы эту задачу давно решал.
var a:array [1..20] of integer;
i:integer;
begin
for i:=1 to 20 do
begin
a[i]:=random(30)+1;
if a[i] mod 3 = 0 then
write (a[i],' ');
end;
readln;
end.
- 23.07.2015 05:58
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.