Вопрос по информатике:
даны целые числа x y c Напишите программу которая находит значение выражения x+y:2c
- 05.08.2018 03:13
- Информатика
- remove_red_eye 6846
- thumb_up 80
Ответы и объяснения 1
Pascal
var
x, y, c : integer;
begin
read (x, y, c);
writeln (x + y / (2 * c)); //Скобки!!!
end;
- 05.08.2018 22:13
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.