Вопрос по информатике:
Дано число n ≥ 10 написать программу получения последней и предпоследней цифр записи этого числа.(паскаль)
- 16.09.2018 06:21
- Информатика
- remove_red_eye 2318
- thumb_up 50
Ответы и объяснения 1
Var n:integer;
begin
readln(n);
writeln('poslednaya=',n mod 10,' predposlednaya=',(n div 10) mod 10);
end.
- 17.09.2018 09:06
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.