Вопрос по информатике:
Напишите программу,которая считает количество четных цифр введенного числа
- 18.10.2017 21:38
- Информатика
- remove_red_eye 16117
- thumb_up 8
Ответы и объяснения 1
Var
s:string;
i,n:longint;
begin
readln(s);
for i:=1 to length(s) do
if (s[i]='2')or(s[i]='4')or(s[i]='6')or(s[i]='8') then inc(n);
writeln(n);
end.
- 19.10.2017 14:28
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.