Вопрос по информатике:
Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру.
На языке pascal.
Пожалуйста, очень надо!!!
- 10.06.2016 17:44
- Информатика
- remove_red_eye 7128
- thumb_up 50
Ответы и объяснения 1
Вот ваш Pascal :|
var
n,i,j:longint;
procedure square(a:longint;);
begin
for j:=1 to a do write('*');
writeln;
end;
begin
readln(n);
for i:=1 to n do square(n);
end
- 11.06.2016 16:36
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.