Вопрос по информатике:
Написать программу вывода на экран чисел, если они чётные и индексы их ячеек чётные.
- 16.11.2016 13:05
- Информатика
- remove_red_eye 14382
- thumb_up 11
Ответы и объяснения 1
Var a: array [1..1000]of integer;
i,n:integer;
begin
Write('Размер массива N = ');
readln(n);
for i:= 1 to n do begin
write('a[',i,'] = ');
readln(a[i]);
end;
writeln;
for i:= 1 to n do
if (i mod 2 = 0) and (a[i] mod 2 = 0) then
write(a[i], ' ');
end.
- 17.11.2016 02:07
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.