Вопрос по информатике:
СРОЧНО,ПОМОГИТЕ!!! Напишите программы в pascal,пожалуйста. Вот задачки: 1.Написать программу, которая выводит таблицу кубов первых трех положительных четных чисел. 2.Написать программу, которая вычисляет сумму первых N целых положительных нечетных чисел. 3.Написать программу, которая вычисляет сумму первых N членов ряда 1,3,5,7,...Количество суммируемых членов ряда задается во время работы.
- 10.06.2016 18:47
- Информатика
- remove_red_eye 9119
- thumb_up 29
Ответы и объяснения 1
1)
var
n,i,kv:integer;
begin
kv:=1;
readln (n);
for i:=1 to n do
begin
if (i>0) and (i mod 2= 0) and (i0) then kv:=i*i*i;
writeln (kv);
end;
end.
2)
var
n,i,sum:integer;
begin
readln (n);
for i:=1 to n do
begin
if (i>0) and (i mod 20) then sum:=sum+i;
end;
writeln (sum);
end.
- 11.06.2016 17:40
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.