Вопрос по информатике:
С ++
1. напишите программу, при помощи которой можно определить стоимость аренды автомобиля. Исходные данные для расчета- время аренды(цело количество часов) и тип автомобиля(такси, микроавтобус, автобус)
2. Напишите программу, в окне которой в виде круговой диаграммы отображается информация о расходах среднестатистической семьи на питание, транспорт, одежду, образование.
- 09.08.2016 03:01
- Информатика
- remove_red_eye 10677
- thumb_up 23
Ответы и объяснения 1
Если в первой задаче тип --- цна аренды за час, то вот ваша первая задача:
#include
#include
using namespace std;
int main()
{
int tip, kolvo;//tip - тип автомобиля, kolvo -количество часов
scanf("%d %d", &kolvo, &tip);
printf("%d", kolvo*tip);
return 0;
}
- 01.01.1970 00:00
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.