Вопрос по информатике:
Написать программу ,которая вводит в двумерный массив z[6:7] только четные числа
- 21.12.2016 00:44
- Информатика
- remove_red_eye 5693
- thumb_up 21
Ответы и объяснения 1
Программа может выглядеть так:
uses Crt;
const n=6;
m=7;
type Mas=array [1..n, 1..m] of integer;
var Z: Mas;
i,j: integer;
begin
ClrScr;
for i:=1 to n do
begin
for j:=1 to m do
begin
Z[i,j]:=2*(10+random(40));
Write (Z[i,j]:6);
end;
WriteLn;
end;
WriteLn;
ReadLn;
end.
- 22.12.2016 02:33
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.