Вопрос по информатике:
ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!
Написать программу, которая вводит с клавиатуры одномерный массив из 5 целых чисел и выводит сумму элементов массива. Перед вводом каждого элемента должна появляться подсказка с номером.
После ввода каждого числа нажмите enter
A[1]= 12
A[2]= 0
A[3]= 3
A[4]= -1
A[5]= 0
Сумма элементов массива = 14
- 04.04.2017 06:56
- Информатика
- remove_red_eye 6097
- thumb_up 13
Ответы и объяснения 1
type
Massiv= array[1..6] of integer;
var i,x,sum:integer;
for i=1 to 5 do begin
writeLn("ChisloMassiva-"i) -вывод подсказки с номером присваиваемого элемента
ReadLn (x);
Massiv[i]:=x;
Sum:=sum+x;
end;
writeLn("Summa= "sum)
- 05.04.2017 08:44
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.