Вопрос по информатике:
Составьте программу на Языке Паскаль используя Массив найдите сумму положительных элементов массива
- 16.05.2016 10:49
- Информатика
- remove_red_eye 6010
- thumb_up 46
Ответы и объяснения 1
Program massiv;
var a: array[1..10] of integer;
i,s: integer;
begin
for i:=1 to 10 do
begin
write ('Введите a[',i,']=');
readln (a[i]);
end;
for i:=1 to 10 do
begin
if a[i]>0 then s:=s+a[i];
end;
writeln ('Сумма положительных элементов массива равна ',s);
end.
- 17.05.2016 06:18
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.