Вопрос по информатике:
Написать программу в паскале сумму,частное,произведение,разность 3х чисел
помогите пожалуйста з:
- 08.01.2018 00:33
- Информатика
- remove_red_eye 13317
- thumb_up 26
Ответы и объяснения 1
А вот например частное - это вроде a/b/c? то есть всё переделить?
program z1;
var a,b,c,sum,pr,ch,rt:real;
begin
writeln('vvedite chisla: ');
readln(a,b,c);
sum:=a+b+c;
pr:=a*b*c;
ch:=a/b/c;
rt:=a-b-c;
writeln(sum);
writeln(pr);
writeln(ch);
writeln(rt);
end.
ну вот что-то написала, не знаю, так ли нужно)
- 09.01.2018 10:31
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.