Вопрос по информатике:
Помогите по программе paskal :
1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат
2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат
- 20.06.2017 08:03
- Информатика
- remove_red_eye 19286
- thumb_up 75
Ответы и объяснения 1
1)
program test;
var number: integer;
begin
write('Enter the number: ');
readln(number);
number:=abs(number)-2;
writeln(number);
readln;
end.
2)
program test;
var number, temp: integer;
begin
write('Enter the number: ');
readln(number);
temp:=number mod 10;
writeln(temp, '^2=', temp*temp);
readln;
end.
- 21.06.2017 11:00
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.