Вопрос по информатике:
Составить программу, которая определяет, является ли треугольник равносторонним.
- 20.03.2018 05:53
- Информатика
- remove_red_eye 10981
- thumb_up 41
Ответы и объяснения 1
Var a,b,c:real;
begin
write('Введите стороны треугольника а,b и c: ');
readln(a,b,c);
if (a=b) and(b=c) then
writeln('Треугольник равносторонний')
else writeln('Треугольник неравносторонний');
end.
- 21.03.2018 09:34
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.