Вопрос по информатике:
Напишите программу, которая 10 раз выводит на экран ваши имя и фамилию.Не брать в интернете, написать самому!
- 08.11.2016 17:58
- Информатика
- remove_red_eye 6750
- thumb_up 33
Ответы и объяснения 2
a,b: String;
begin
writeln('Введите своё имя');
readln(a);
writeln('Введите свою фамилию');
readln(b);
for i:=1 to 10 do
begin
writeln(i,'. ',a+' '+b);
end;
end.
- 09.11.2016 12:31
- thumb_up 23
//Версия 3.3.5, сборка 1650
begin
var s:=ReadString('введите свое имя и фамилию:');
for var i:=1 to 10 do s.Println;
end.
- 01.01.1970 00:00
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.