Вопрос по информатике:
Найти максимальное из четырех чисел .составить программу на языке паскаль
- 13.08.2016 09:09
- Информатика
- remove_red_eye 9454
- thumb_up 44
Ответы и объяснения 1
VAR
A,B,C,D:integer;
Begin
WriteLn('введите числа A,B,C,D);
ReadLn(A,B,C,D);
if (A=B) and (B=C) and (C=D) then
WriteLn('все числа равны');
else
if (A=B) or (B=C) or (C=D) or (A=D) then
Begin
Write ('только');
WritweLn('два три числа равны');
end
else
WriteLn('все числа разные');
end.
- 14.08.2016 14:26
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.