Вопрос по информатике:
Помогите ПОЖАЛУЙСТА !
2 задачи ! по теме условный оператор
1) написать программу для вычисления стоимости покупки однородного товара ( например шоколад )
программа запрашимает кол-во товаров и цену одной единицы товара и выдаёт на экран стоимость покупки
2 задача .
написать программу для определения наступило ли совершеннолетие человека . программа запрашивает возраст и выдаёт ответ
- 18.11.2015 00:23
- Информатика
- remove_red_eye 17026
- thumb_up 31
Ответы и объяснения 1
1)var i,n:integer;x,p:real;
begin
readln(n,x);
p:=1;
for i:= 1 to n do
p:=p*x;
write(p);
readln
end.
2)var x:integer;
begin
readln(x);
if x < 18 then
write('да')
else
write('нет');
readln
end.
- 18.11.2015 17:02
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.