Вопрос по информатике:
Составьте программу вычисления площади трапеции по сумме оснований и высоте
Паскаль
Помогите пожалуйста
- 18.11.2015 00:07
- Информатика
- remove_red_eye 3937
- thumb_up 29
Ответы и объяснения 1
Var ab,h,s:real;
begin
write('a+b = '); readln(ab);
write('h = '); readln(h);
s:=ab/2*h;
writeln('S = ',s);
end.
Пример:
a+b = 10
h = 6
S = 30
- 19.11.2015 05:04
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.