Вопрос по информатике:
Помогите пожалуйста! Нужно написать программу, которая присваивает "y" значение большее из 3 чисел введеных с клавиатуры.
Заранее спасибо за ответ :-*
- 19.01.2015 23:20
- Информатика
- remove_red_eye 7540
- thumb_up 27
Ответы и объяснения 1
var a, b, c, y, d:integer;
begin
read (a, b, c);
if a begin
d:=a;
a:=b;
b:=d;
end;
if b
d:=c;
c:=b;
b:=d;
end;
if a begin
d:=a;
a:=b;
b:=d;
end;
y:=a;
writeln(y);
end.
- 20.01.2015 06:15
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.