Вопрос по информатике:
Нужно сделать в Паскале:
Составьте программу, составьте программу, которая вычисляет произведение чисел от 1 до n. Где n вводится с клавиатуры.
- 11.08.2018 07:20
- Информатика
- remove_red_eye 3771
- thumb_up 20
Ответы и объяснения 1
Var p,i, n:integer;
begin
p:=1;
writeln('Введи n');
readln(n);
if n>=1 then
begin
for i:=1 to n do
p:=p*i;
writeln(p);
end else writeln('n>=1');
end.
- 12.08.2018 23:02
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.