Вопрос по информатике:
Написать программу нахождения произведения чисел от
1 до n.Для паскаль abc
- 20.01.2018 04:46
- Информатика
- remove_red_eye 8281
- thumb_up 27
Ответы и объяснения 1
Uses crt;
var
a,n,i:integer;
begin
readln(n);
a:=1;
for i:=1 to n do begin
a:=i*a;
writeln(i,'.',a);
end;
writeln('Ответ=',a);
end.
- 21.01.2018 04:16
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.