Вопрос по информатике:
Составьте программу, определяющую, является ли введенное число решением неравенства х2(квадрат) - 4 >0.
- 16.09.2018 02:59
- Информатика
- remove_red_eye 17815
- thumb_up 6
Ответы и объяснения 1
Program qwe;
Uses crt;
var x:real;
begin
clrscr;
writeln('Vvedite x');
Readln(x);
if sqr(x)-4>0 then writeln('Da') else writeln('Net');
Readkey;
end.
- 17.09.2018 18:28
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.