Вопрос по информатике:
Помогите пожалуйста. Что мне нужно добавить в код?
Вычислить сумму корней квадратных первых N чисел натурального ряда.
Входные данные:Во входном потоке записано единственное целое число N (0 < N <= 100).
Выходные данные:В выходной поток вывести единственное вещественное число с точностью три знака после запятой.
Пример входного файла (input.txt):43
Пример выходного файла (output.txt):191.057
Program;
var n,s,i:integer;
begin
read(n);
S:=0;
for i:=1 to n do
begin
read;
s:=s+i;
write;
end;
write(s:0:3);
end.
- 23.08.2015 09:42
- Информатика
- remove_red_eye 6463
- thumb_up 25
Ответы и объяснения 1
Program gt;
var n,i:integer;
s:real;
begin
read(n);
for i:=1 to n do
begin
read;
s:=s+sqrt(i);
end;
writeln(s:0:3);
end.
- 24.08.2015 10:41
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.