Вопрос по информатике:
В Pascal ABC составить программу:
Вводится слово.
Определяется, заканчивается-ли это слово на "ра".
Если слово заканчивается на "ра" - дописать к нему в конце "л" и вывести его значение на экран.
Если слово не заканчивается на "ра" - вывести его на экран.
- 01.04.2018 08:16
- Информатика
- remove_red_eye 19325
- thumb_up 19
Ответы и объяснения 1
Не совсем понял, какое слово нужно вывести на экран..
public class MainClass
{
public static void main (String[]args)
{
System.out.println("нужное слово");
}
}
Извиняюсь, если что-то неправильно..Это должно быть Pascal или Java..
- 02.04.2018 23:53
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.