Вопрос по информатике:
Решите задачу с циклами While и if:Определите количество четных элементов в последовательности, завершающейся числом 0.
- 01.04.2018 08:21
- Информатика
- remove_red_eye 10233
- thumb_up 39
Ответы и объяснения 1
Как я понял, нужно определить четные элементы массива.
Var a:array[1..6] of integer;
x,n:integer;
begin
For x:=1 to 6 do
read (a[x]);
n:=0;
For x:=1 to 6 do
If a[x] mod 2=0 then n:=n=1;
Writeln(n);
end.
- 02.04.2018 05:13
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.