Вопрос по информатике:
Задаётся проходной балл в институт и оценки студента за физику, математику и информатику.Написать программу,которая определяла бы соответствующее сообщение.Помогите решить задачку по информатике пожплуйста!!!!!
- 06.03.2018 14:57
- Информатика
- remove_red_eye 4643
- thumb_up 38
Ответы и объяснения 1
Program project1;
var s:real; i,j,f:byte;
begin
writeln('vvedite ocenku za fiziku ');readln(i);
writeln('vvedite ocenku za matemat ');readln(j);
writeln('vvedite ocenku za inform ');readln(f);
writeln('vvedite prohodnoi ball');readln(s);
if s<(i+f+j)then
writeln('student podhodit')
else
writeln('student ne podhodit');
readln;
end.
Надеюсь так? Просто задание не очень корректное.
- 07.03.2018 10:23
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.