Вопрос по информатике:
Составьте программу, позволяющую вставить слово t после первого слова исходной строки s. Строка s и слово t вводятся с клавиатуры. (PascalABC)
Пример ввода:
Наступила осень
золотая
Пример выводы:
Наступила золотая осень.
- 27.01.2015 23:28
- Информатика
- remove_red_eye 8306
- thumb_up 45
Ответы и объяснения 1
Uses crt;
var s,t,s1,s2:string;
k,i:integer;
begin
readln(s);
readln(t);
k:=pos(' ',s)+1;
t:=t+' ';
insert(t,s,k);
writeln(s);
end.
- 28.01.2015 11:40
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.