Вопрос по информатике:
Составьте программу вычесления суммы чисел в диапозоне от 1 до 100. 2+4+6.......+100, номер 2 Составьте программу вычесления произведения чисел от 1, до 10. 1*2*3*8..* 10
- 19.05.2018 14:09
- Информатика
- remove_red_eye 12640
- thumb_up 15
Ответы и объяснения 1
1)program kokoko;
uses
crt;
var
i,k:integer;
begin
for i:=1 to 100 do k:=k+i;
writeln(k);
end.
2)program kokoko;
uses
crt;
var
i,k:integer;
begin
k:=1;
for i:=1 to 10 do k:=k*i;
writeln(k);
end.
- 20.05.2018 05:04
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.