Вопрос по информатике:
составьте программу, проверяющую, верно ли утверждение, что сумма цифр, введенного вами числа, является четным
- 06.03.2018 14:51
- Информатика
- remove_red_eye 3818
- thumb_up 70
Ответы и объяснения 2
Var a , b ,c:integer;
begin
writeln('Введите первое число:');
readln(a);
writeln('Введите второе число:');
readln(b);
c:=a+b;
if (c mod 2)=0 then writeln( 'Сумма чисел четное')
else writln('Сумма чисел нечетное');
end.
- 08.03.2018 21:32
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.
