Вопрос по информатике:
составить программу для проверки утверждения: "Результат вычислений по формуле x^2+x+41, при 0<x&l
- 16.06.2017 17:59
- Информатика
- remove_red_eye 6014
- thumb_up 99
Ответы и объяснения 1
Program otvet0x40;
var x,i:integer;
begin
for i:=0 to 40 do begin
x:=sqr(i)+i+41;
write(' x(',i,')=',x);
end;
end.
- 17.06.2017 19:37
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.