Вопрос по информатике:
Составить программу, отгадывающую натуральное четное число, загаданное пользователем. Ниже представлен рекомендуемый вариант диалога во время работы программы:
Загадайте натуральное четное число
Прибавьте к нему 4
Уменьшите на 6
Поделите на 2
Что у вас получилось?
...
Вы загадали число ...!!!
- 16.02.2018 21:39
- Информатика
- remove_red_eye 1381
- thumb_up 62
Ответы и объяснения 1
и какая вероятность что пользователь не ошибется?)))
program i_guess_number;
uses crt;
var changes: array [1..2,1..10] of integer;
i,op,n:integer;
s:string;
res:real;
BEGIN
randomize;
writeln("Загадайте число");br /> n :=
- 18.02.2018 07:31
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.