Вопрос по информатике:
Составить программу на языке паскаль
При поступлении в вуз абитуриенты , получившие "двойку" на первом экзамене , ко второму не допускаются . В массиве A[n] записаны оценки экзаменующихся , полученные на первом экзамене . Подсчитать , сколько человек не допущено ко второму экзамену .
- 20.03.2018 05:29
- Информатика
- remove_red_eye 6051
- thumb_up 53
Ответы и объяснения 1
uses crt;
var i,count:integer;
a:array[1..15] of integer;
begin
randomize;
count:=0;
writeln('Первый екзамен сдало 15 человек ');
for i:=1 to 15 do
begin
a[i]:=random(5)+1;
if a[i] = 2 then inc(count);
end;
for i:=1 to 15 do writeln('Студент ',i,' написал на ',a[i],' балов '); //не обезательно
writeln('На екзамен допущено ',count,' человек!! ');
readln;
end.
- 21.03.2018 05:23
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.