Вопрос по информатике:
Ребяяяят, помогите пожалуйста. ОЧЕНЬ СРОЧНО НУЖНО!!!
Написать программу которая вводит последовательность вещественных чисел, состоящую их N элементов, и определяет, является ли эта последовательность возростающей.
- 16.12.2017 10:35
- Информатика
- remove_red_eye 13825
- thumb_up 104
Ответы и объяснения 1
const nn=100;
var
a:array [1..nn] of real;
i,n,k:integer;
begin
write('N= ');
readln(n);
for i:= 1 to n do readln(a[i]);
i:=1;k:=0;
while (k=0) and (i
if a[i]>a[i+1] then k:=1;
i:=i+1;
end;
if k=0 then writeln('Последовательность возрастающая')
else writeln('Последовательность не возрастающая');
end.
- 17.12.2017 04:00
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.