Вопрос по информатике:
Даны 6 чисел. найти максимальное четное число.
написать программу с помощью Pascal и используя цикл repeat....until
помогите, пожалуйста!
- 06.03.2018 12:46
- Информатика
- remove_red_eye 8237
- thumb_up 59
Ответы и объяснения 1
var
a, max, i: integer;
begin
repeat
readln(a);
if(a > max) and (a mod 2 = 0) then max := a;
inc(i);
until(i = 6);
writeln('Макс. четное число: ', max);
end.
- 07.03.2018 13:22
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.