Вопрос по информатике:
Составьте программу вычисления значения функции y по формуле y=tgx-\x\ ( \-это модуль),для которой значение аргумента x введите с клавиатуры.
- 15.12.2016 01:12
- Информатика
- remove_red_eye 18743
- thumb_up 80
Ответы и объяснения 1
var x, y: real;
begin
writeln('Введите x');
readln(x);
y:= (sin(x) / cos(x)) - abs(x); //sin(x)/cos(x) - это тангенс
writeln(y);
end.
- 16.12.2016 13:07
- thumb_up 62
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.