Вопрос по информатике:
Составить программу в ПАСКАЛЕ: Вывести все ПРОСТЫЕ числа в диапазоне от 1 до N, используя циклические конструкции.
- 24.07.2016 06:37
- Информатика
- remove_red_eye 7059
- thumb_up 23
Ответы и объяснения 1
Program n1;
Uses CRT;
VAR n,i,k,j: integer;
begin
clrscr;
writeln('vvedite n');
Readln(n);
Writeln('Prostye chisla');
writeln;
For i:=3 to n do
begin
For j:=2 to i-1 do
If i mod j=0 then k:=k+1;
If k=0 then writeln(i);
k:=0;
end;
readln
end.
- 25.07.2016 21:18
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.