Вопрос по информатике:
Даны длины трех треугольников a,b,c. Опрелелить существует ли треугольник с такими сторонами и если да, то вычислите его периметр. решите плитз через ABC packal. напишите программу. помогите
- 05.10.2015 14:20
- Информатика
- remove_red_eye 14082
- thumb_up 49
Ответы и объяснения 1
Var a, b, c: real
BEGIN
write ('Vvedite a, b, c'); readln (a, b, c);
If ((a+b>c) and (a+c>b) and (b+c>a)) then writeln ('Tr-nik suschestvuet, P = ', a+b+c)
else writeln ('Tr-nik ne suschestvuet');
END.
- 06.10.2015 04:49
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.